Need Help - ANYONE close to Plainfield, IL

Joker65

Well-known member
Messages
376
Location
South Suburbs, Illinois
Hey all, I was just wondering if I could get a hand from someone more apt in engines and such. I have a built my rig from the winter and still having no luck gettting my brank new RCMK 30.5 full mod started. I changed out to a 990 carb and still nothing. checked electrics and everything seems to be good there. I'm about to post this thing for sale soon as already dont have the time to enjoy this but I really dont have time to waste 2-3 hours a few nights a week sweating in my garage trying to get the thing started.

Please guys any help is valued.


Patrick
 

Foxracing

Well-known member
Messages
158
Location
North of Green Bay WI
First big question. Is there spark? And fuel? If yes then set the carb to stock settings. Not sure what they are off hand. If nothing happens then check to make sure there is no air leaks
 

Joker65

Well-known member
Messages
376
Location
South Suburbs, Illinois
I checked spark, fuel, just re installed a carb for the 3rd time with new gaskets. it just wont start. It did start with the RCMK stock 1052 carb for one day but was WAY to rich and I was afraid to foul up things trying to get it ready for break in but it wouldnt let me adjust the settings without not restarting. so I put on a brand new 990 carb and still nothing. not even close to turning over now.
 

AmosMoses

Well-known member
Messages
410
Location
Minooka, Il.
I wish I could help and was better with the engines buddy.

Hopefully someone in the area reads this and can help out. It's a really nice build and I for one don't want you to give up on it.

When I was over there it started and idled for a few but as soon as Patrick just slightly tried to adjust the card, it died and wouldn't start again. :confused:
This is a great guy here and I hope someone around the area can help him out! We need to keep guys like him in the hobby.
 

Chitown5BSS

Well-known member
Messages
492
Location
Chicago
Hey all, I was just wondering if I could get a hand from someone more apt in engines and such. I have a built my rig from the winter and still having no luck gettting my brank new RCMK 30.5 full mod started. I changed out to a 990 carb and still nothing. checked electrics and everything seems to be good there. I'm about to post this thing for sale soon as already dont have the time to enjoy this but I really dont have time to waste 2-3 hours a few nights a week sweating in my garage trying to get the thing started.

Please guys any help is valued.


Patrick
Send a PM to Hectima. He's in Westchester and a good guy, but busy. If it doesn't work out and you still have issues, let me know.
 

Fiddy

Well-known member
Messages
1,031
Location
Phoenix, AZ
1 5/8 H
1 1/8 L

can go a little more richer(counter clockwise) on the L needle, you prolly have a air leak, can make these very hard to start.

but like Foxracing said always check spark/fuel first
 

Joker65

Well-known member
Messages
376
Location
South Suburbs, Illinois
thanks guys-i'll go out again and try tonight.

without a running car....how can i test for leaks?? usually I spray it with WD 40 and look for bubbles.
 

dscjester

Well-known member
Messages
14,797
Location
NJ
Hey all, I was just wondering if I could get a hand from someone more apt in engines and such. I have a built my rig from the winter and still having no luck gettting my brank new RCMK 30.5 full mod started. I changed out to a 990 carb and still nothing. checked electrics and everything seems to be good there. I'm about to post this thing for sale soon as already dont have the time to enjoy this but I really dont have time to waste 2-3 hours a few nights a week sweating in my garage trying to get the thing started.

Please guys any help is valued.


Patrick
What about sending motor back if its brand new?
 

banshee

Well-known member
Messages
2,330
Location
Minnesota
Yea, if you've been trying for a few weeks, you could have packed it up, sent to rcmk dealer and have it back by now. If it's as finicky as your saying, that's what i would do. Sucks to do, I've done it before but happy i did in long run.
 

Greystang2001

Well-known member
Messages
182
Location
Palatine IL
My 30.5 OBR did the same thing. Started and was good for the break in and then quit the first time out running and would not start again. Sent it back to OBR and they said there are a few gaskets that made it out that are defective and dropped the compression in the engine itself. If the pull start is easy to crank then there is a drop in compression. If its hard to pull try looking at the crank itself and see how it looks(not bent or anything)
 

RDucky47

Well-known member
Messages
2,446
Location
Arlington Heights, IL
If your running a kill switch try taking it of and going back to the stock red stop button. I had issues once and it turned out to be my kill switch.

As the others said, since it's so new,i would send it back and have them take a look.
 
Top