HPIBajaForumHPIBajaForum  

Go Back   HPIBajaForum > HPI Baja Garage > HPI Baja Engine and Exhaust


Sponsors
RC Discount Search

Vertigo Performance
LSRC
HPI Racing
Use HBF as the coupon code for 5% off!!!
Turtle Racing
Team Phatdad RC
ONeill Brothers
TFE
Axis R/C
Killer-RC
DGI Racing
Kraken RC
Micro Hobby US
FullForceRC

signs of a bad piston ring?

Discussion in HPI Baja Engine and Exhaust forum, started by johnq.

OBR
Reply
 
Thread Tools
  #1  
Old 01-12-2010, 03:35 PM
johnq johnq is offline
Member
Baja Maniac
 
Join Date: Sep 2009
Location: Long Beach, CA.
Posts: 60
Trader Feedback: (0)
signs of a bad piston ring?

what are the tell signs of a bad piston ring. i noticed that on the staight-away it sounds like if it was rich on the top end. Could this be a ring or something else?

Reply With Quote
  #2  
Old 01-12-2010, 03:38 PM
xXBlindXx xXBlindXx is offline
Banned
Baja Maniac
 
Join Date: Jul 2009
Location: Canada B.C delta
Posts: 1,755
Trader Feedback: (1)
hmm it could be could also be a gas feed problem. what you using for gasline???? psigns for piston ring going is low compression and after you start your engine if it randomly shuts off when it gets warmed up
Reply With Quote
  #3  
Old 01-12-2010, 03:46 PM
atvrider93's Avatar
atvrider93 atvrider93 is offline
Contributor - All
Baja Maniac
 
Join Date: Nov 2007
Location: Apex, NC
Posts: 4,899
Trader Feedback: (4)
its most likely just a bit lean or rich on the top
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote
  #4  
Old 01-12-2010, 03:47 PM
johnq johnq is offline
Member
Baja Maniac
 
Join Date: Sep 2009
Location: Long Beach, CA.
Posts: 60
Trader Feedback: (0)
the stock gas line that come with the SS kit. i checked the filter and it looks clean.
Reply With Quote
  #5  
Old 01-12-2010, 03:49 PM
johnq johnq is offline
Member
Baja Maniac
 
Join Date: Sep 2009
Location: Long Beach, CA.
Posts: 60
Trader Feedback: (0)
it runs good for a lap then it starts to act up.
Reply With Quote
  #6  
Old 01-12-2010, 03:50 PM
atvrider93's Avatar
atvrider93 atvrider93 is offline
Contributor - All
Baja Maniac
 
Join Date: Nov 2007
Location: Apex, NC
Posts: 4,899
Trader Feedback: (4)
dirty carb, too lean , clogged or blocked(kinked?) fuel line. those are the most likely things. could also be a dirty air filter
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote
  #7  
Old 01-12-2010, 03:56 PM
johnq johnq is offline
Member
Baja Maniac
 
Join Date: Sep 2009
Location: Long Beach, CA.
Posts: 60
Trader Feedback: (0)
filter...o.k. i guess i will check this stuff out. thanks
Reply With Quote
  #8  
Old 01-12-2010, 04:08 PM
savtraxx savtraxx is offline
Banned
Baja Maniac
 
Join Date: Nov 2008
Location: newcatsle nsw australia
Posts: 2,972
Trader Feedback: (5)
sounds to me like you may be right , take your pipe off and check your bore and pistonf or scratches
Reply With Quote
  #9  
Old 01-12-2010, 04:19 PM
atvrider93's Avatar
atvrider93 atvrider93 is offline
Contributor - All
Baja Maniac
 
Join Date: Nov 2007
Location: Apex, NC
Posts: 4,899
Trader Feedback: (4)
it just seems to me like it wouldnt be warm enough after 1 lap to cause heat soaking. did this problem come on gradually?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote
  #10  
Old 01-12-2010, 04:45 PM
logon69 logon69 is offline
Baja Expert
Baja Maniac
 
Join Date: Aug 2008
Location: N.Y.
Posts: 6,390
Trader Feedback: (56)
A piston ring is only like $6 but if you have only a few gallons through the engine the piston ring should be fine. Check your tune/plug
Reply With Quote
  #11  
Old 01-12-2010, 04:49 PM
Jason23 Jason23 is offline
Senior Member
Baja Maniac
 
Join Date: Sep 2008
Location: anaheim, CA
Posts: 608
Trader Feedback: (3)
i would say hard to start, loss of power, when hand rotating the flywheel it doesnt have some kind of resistance .....
Reply With Quote
Reply

Share This Post


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Forum Jump

All times are GMT -8. The time now is 11:07 AM.


Powered by vBulletin - Copyright 2000 - 2014, Jelsoft Enterprises Ltd.
Neither this website nor the forum provided is affiliated with, or endorsed, by Hobby Products International, Inc. (HPI). Further, this website is not affiliated with, or endorsed by, the owners of any the trademarks, service marks or trade names referred to by this website or within the forum unless specifically and expressly indicated. Any trademarks, service marks or trade names referred to on this website or in the forum remain the full property of their respective owners. The opinions expressed in the forum reflects solely the opinion(s) of the participants, visitors and members and may not reflect the opinion(s) of the website owner.